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云安全中心中修复漏洞后手动验证没有反应

问题描述

您在服务器上手动执行云安全中心生成的系统软件漏洞修复命令,将相关的系统软件成功升级到新的版本,并且该版本符合云安全中心控制台漏洞管理页面的描述要求。在漏洞详情页面进行验证操作时,该漏洞的状态没有正常更新为修复成功。

问题原因

可能存在以下两种原因:

  • 云安全中心Agent版本过低。
  • 云安全中心Agent为离线状态。

解决方案

阿里云提醒您:

  • 如果您对实例或数据有修改、变更等风险操作,务必注意实例的容灾、容错能力,确保数据安全。
  • 如果您对实例(包括但不限于ECS、RDS)等进行配置与数据修改,建议提前创建快照或开启RDS日志备份等功能。
  • 如果您在阿里云平台授权或者提交过登录账号、密码等安全信息,建议您及时修改。

您可以根据现场实际场景匹配问题原因,并通过以下信息进行排查:

  • 云安全中心Agent版本过低: 如果您服务器上的云安全中心Agent版本过低,可能不支持漏洞扫描功能。如果您的云安全中心Agent没有正常自动更新,建议您参见安装Agent,手动安装最新版本的云安全中心Agent。
  • 云安全中心Agent离线:如果您服务器上的云安全中心Agent显示为离线,您将无法通过漏洞管理功能生成修复命令。建议您参见Agent离线排查进行排查,确认您服务器上的云安全中心Agent在线。

适用于

  • 云安全中心

如果您的问题仍未解决,您可以在阿里云社区免费咨询,或提交工单联系阿里云技术支持。