全部产品
开放搜索

相关下载

更新时间:2017-06-07 13:26:11   分享:   

最新稳定版

v2.1.3(2015-07)

  1. <dependency>
  2. <groupId>com.aliyun.opensearch</groupId>
  3. <artifactId>aliyun-sdk-opensearch</artifactId>
  4. <version>2.1.3</version>
  5. </dependency>

v2.1.2(2014-11)

  1. <dependency>
  2. <groupId>com.aliyun.opensearch</groupId>
  3. <artifactId>aliyun-sdk-opensearch</artifactId>
  4. <version>2.1.2</version>
  5. </dependency>
  • 【注意】标准版应用必须使用 v3.1.x SDK 访问,使用 v2.1.x SDK访问标准版应用会报错(错误码: 2030 ,报错提示信息:Request is not permitted)。

  • v3.1.3 SDK 可以访问高级版 和 标准版应用,目前v2.1.x 和 v3.1.x 这2个SDK版本代码差异较大,代码也不兼容。

本文导读目录
本文导读目录
以上内容是否对您有帮助?