全部产品

安装前准备

更新时间:2017-06-07 13:26:11   分享:   

阿里云Eclipse集成开发环境作为Eclipse插件进行发布,安装需具备下面条件:

  1. Java运行环境:需支持Java1.6或更高版本;Java下载
  2. 阿里云账号:注册阿里云账号,并获得Access key 和Key Secret;参考
  3. Eclipse IDE for Java Developer: 下载Eclipse IDE(3.6版以上)并安装,推荐使用最新版本;Eclipse下载
  4. 安装Eclipse插件DTP:下载Eclipse 插件DTP并安装;下载地址

如果您的机器已经满足了上述条件,恭喜您,您已经拥有了具备安装阿里云Eclipse集成开发环境的基础。

本文导读目录
本文导读目录
以上内容是否对您有帮助?