全部产品
存储与CDN 数据库 安全 应用服务 数加·人工智能 数加·大数据基础服务 互联网中间件 视频服务 开发者工具 解决方案 物联网 钉钉智能硬件

全局 SDK 版本配置

更新时间:2017-06-07 13:26:11

阿里云 SDK 以产品为维度,您可以根据自己的需求分别安装和使用,而且您可以选择各个不同的 SDK 版本(对应于不同的 Open API 版本)。在命令行工具中,您可以配置想要的产品版本。如果您不配置,工具会默认使用最新的版本。

配置 SDK 版本

以配置 ECS 产品的 SDK 为例,执行如下命令,配置其 SDK 版本。

  1. aliyuncli ecs ConfigVersion --version v20140526

查看单个产品的 SDK 版本

若您要查看当前系统中安装的某一产品的所有 SDK 的版本,如 ECS 的 SDK 版本,执行如下命令,进行查看。

  1. aliyuncli ecs ShowVersions
  2. * v20140526 当前默认使用的版本。如果不配置, 则默认采用最新版本。
  3. v20150304 当前系统中安装的SDK版本。
  4. v20140526
本文导读目录