在使用内容检测API PHP SDK前,您需要按照以下步骤安装依赖。

说明
支持的PHP版本为5.3以上。
  1. 下载PHP SDK。分别下载公共部分和内容检测部分的安装包,下载地址如下:
  2. 下载压缩包后,在您的项目下面新建aliyuncs目录,并将上述两个sdk包解压到该目录下。完成放置后的目录结构如下:
    aliyuncs/aliyun-php-sdk-core/....
    aliyuncs/aliyun-php-sdk-green/Green/....
  3. 在代码中引入内容安全sdk。代码示例如下:
    include_once 'aliyuncs/aliyun-php-sdk-core/Config.php';
    use Green\Request\V20180509 as Green;