在使用内容检测API Python SDK前,您需要通过pip安装依赖(确保您已安装pip),代码示例如下。

  • Python版本为2.7到3.0(不包括3.0)
    sudo pip install aliyun-python-sdk-core==2.8.2
    sudo pip install -v aliyun-python-sdk-green==3.3.0 //安装指定版本
  • Python版本为3.0及以上
    sudo pip install aliyun-python-sdk-core-v3==2.8.9
    sudo pip install -v aliyun-python-sdk-green==3.3.0 //安装指定版本