全部产品
视频直播

SDK添加

更新时间:2017-08-29 18:14:38   分享:   

开发环境配置

操作系统版本要求 ios 8.0 及以上

开发环境 Xcode 6.0 以上

SDK 添加

iOS SDK 内容


动态 framework

  1. AlivcLibRtmp.framework
  2. AlivcVideoChat.framework

iOS SDK 的引用


库添加

将AlivcLibRtmp.framework和AlivcVideoChat.framework库加入到工程中的Embeded Binaries中:embeded

库头文件包含

  1. #import <AlivcVideoChat/AlivcVideoChat.h>
本文导读目录
本文导读目录
以上内容是否对您有帮助?