问题描述

未使用CDN加速服务时,网页访问正常。使用CDN加速服务后,网页无法打开。

 

问题原因

可能是访问者的IP地址被加入IP地址黑名单。

 

解决方案

  1. 登录CDN控制台在左侧导航栏,单击 域名管理
  2. 域名管理页面,单击目标域名对应的管理
  3. 在指定域名的左侧导航栏,单击 访问控制
  4. 在右侧域名管理区域,单击 IP黑/白名单
  5. IP黑/白名单 区域,单击 修改配置
  6. 黑名单规则中,删除访问者的IP地址,单击 确定

 

适用于

  • CDN

 

如果您的问题仍未解决,您可以在阿里云社区免费咨询,或提交工单联系阿里云技术支持。