远程连接Windows服务器提示“远程连接计算机需要网络级别身份验证”的报错

问题描述

使用远程桌面连接工具登录Windows系统的阿里云轻量应用服务器失败,并提示“远程连接计算机需要网络级别身份验证”的报错。

问题原因

本地Windows主机的远程桌面连接工具版本过低,导致远程连接失败。

解决方案

阿里云提醒您:

  • 如果您对实例或数据有修改、变更等风险操作,务必注意实例的容灾、容错能力,确保数据安全。
  • 如果您对实例(包括但不限于ECS、RDS)等进行配置与数据修改,建议提前创建快照或开启RDS日志备份等功能。
  • 如果您在阿里云平台授权或者提交过登录账号、密码等安全信息,建议您及时修改。

下列操作以Windows Server 2012 R2 64位操作系统为例,其它版本的操作系统的配置可能有所差异,具体情况请参考相应操作系统的官方文档。

  1. 通过管理控制台远程连接Windows实例,详情请参见通过管理控制台远程连接Windows服务器
  2. 打开这台电脑,在左侧导航栏,右键单击这台电脑,然后单击属性
    p285694.png
  3. 系统页面的左侧导航栏,单击远程设置
    p285696.png
  4. 系统属性对话框的远程桌面区域,取消选中的仅允许运行使用网络级别身份验证的远程桌面的计算机连接(建议)
    p285731.png
  5. 单击应用,然后单击确定
  6. 配置完成后,您可以重新尝试远程连接该服务器。

适用于

  • 轻量应用服务器
  • 云服务器ECS

如果您的问题仍未解决,您可以在阿里云社区免费咨询,或提交工单联系阿里云技术支持。