全部产品
云市场

因为php的版本的问题导致的joomla安装失败

更新时间:2017-06-07 13:26:11

虚拟主机安装joomla时报错,如截图的附件:

26.jpg

已经按照帮助中心的文档进行操作【点此查看】,如附件截图

25.jpg

并且控制台看到PHP函数magic_quotes_gpc设置已经开启

27.jpg

此问题的原因是用户的php的版本是5.5的,更改php的版本为5.3之后正常,更换php的版本的方法【点击查看】

更换后访问正常了,如附件的截图

28.jpg




如果您的问题没有解决,请联系售后技术支持