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使用邮件客户端收信时出现重复收取邮件的情况

更新时间:2020-12-18 16:06

问题描述

使用邮件客户端收信时出现重复收取邮件的情况。

问题原因

  • 发信方使用第三方客户端发信异常,没有正常发出quit命令,造成服务端认为会话没有结束,即邮件没有被正常接收,就会导致邮件重复收取的问题。
  • 网络线路质量差或者网络信号突发异常。
  • 发信方(或收信方)的客户端软件重复发送(或接收)邮件,若是发送方使用了某些邮件监控软件(或杀毒软件)时,它们会检测到你本地配置的邮箱账号,然后会将邮箱对应的收发信服务地址拿来自己用,相当于您每次收信或发信会收发两次。
  • 网页端使用了邮箱代理功能,不同于上述问题,此类重复收信的现象会发生在每次新登录邮箱网页端,上次登录网页端时收取过的邮件又被重新收取了。
    该问题是由于您设置了POP3协议的邮箱代理以后,在您每次登录网页端时,将会自动收取您的外部邮件。

解决方案

  • 请联系发信方,重新运行第三方客户端。
  • 通过如下tracert命令进行网络线路质量检测,在网络连接正常的情况下收取邮件。
    tracert [$Domain]
    说明:[$Domain]为您企业邮箱的域名。
  • 重新运行邮件监控软件或者临时关闭邮件监控软件。
  • 如果收取邮件后删除服务器上原件选项被设置为是就会发生上述现象,建议设置为否即可解决该问题。

更多信息

POP3协议收信原理:在POP3协议中有三种状态,认可状态,处理状态,和更新状态。当客户机与服务器建立联系时,一旦客户端提供了自己身份并成功确认,即由认可状态转入处理状态,在完成相应的操作后客户机发出quit命令,则进入更新状态,更新之后最后重返认可状态。

适用于

  • 企业邮箱

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