阿里云首页 企业邮箱

开通企业邮箱后解析状态显示为“解析未生效”

问题描述

开通企业邮箱后,企业邮箱管理控制台中显示解析未生效

问题原因

企业邮箱管理控制台中的解析状态检查是一个定时的自动验证功能,该功能会在特定时间自动运行并检查您的域名解析状态。如果控制台中显示解析未生效,可能的原因如下:

  • 刚开通企业邮箱,该功能未完成首次解析状态检查,因此显示解析未生效
  • 未设置邮箱的域名解析,或邮箱的域名解析设置错误,导致验证失败,显示解析未生效

解决方案

请参考以下步骤进行检查:

  1. 登录邮箱管理控制台
  2. 在邮箱列表中找到您的邮箱,单击右侧的管理按钮。
  3. 基本信息标签页下,单击检查域名解析按钮,检查过程一般需要5-10分钟。
  4. 根据检查结果选择对应的操作:

相关文档

适用于

  • 企业邮箱

如果您的问题仍未解决,您可以在阿里云社区免费咨询提交工单联系阿里云技术支持。

首页 企业邮箱 用户指南 控制台操作 开通企业邮箱后解析状态显示为“解析未生效”