全部产品
云市场

【漏洞公告】CVE-2016-3081:Apache Struts s2-032 远程代码执行漏洞

更新时间:2018-03-08 18:10:02

漏洞描述

Struts2在开启动态方法调用的情况下,会被攻击者实现远程代码执行攻击。详情参见 http://struts.apache.org/docs/s2-032.html

影响范围

Struts 2.3.20 - 2.3.28 (2.3.20.3和2.3.24.3除外)

修复方案