全部产品
云市场

安装

更新时间:2018-12-28 16:44:37

环境准备

视频点播Node.js SDK适用于Node.js最近两个LTS版本(Node.js 4.x 和 Node.js 6.x)。您可以通过执行命令node -v查看Node.js的版本。

安装SDK

建议您使用npm来完成Node.js依赖模块的安装,可到 npm官网 下载合适的版本安装。所有阿里云官方的Node.js SDK 都位于 @alicloud 下。

  • 假设Node.js SDK下载后的路径为 /path/to/aliyun-openapi-Node.js-sdk。当基于SDK核心库进行开发时,请执行以下命令安装@alicloud/pop-core模块。

    1. $ npm install @alicloud/pop-core --save
  • 命令中的--save会将模块写入应用的package.json文件中,作为依赖模块。

更新SDK

若发现新的功能在当前SDK没有,可更新到最新版:

  1. $ npm install @alicloud/pop-core --save