在使用MSE时,您需要提前了解MSE微服务治理中心和注册配置中心的使用限制,例如MSE支持的框架版本及账号信息和金额要求等。

微服务治理中心使用限制

限制项 限制值 说明
微服务框架
  • Spring Cloud Dalston及以上版本
  • Dubbo 2.5.0及以上版本
该内容主要针对微服务治理中心,对于托管注册和配置集群没有限制。
接入方式 目前主要支持ACK应用接入。 该内容主要针对微服务治理中心,对于托管的注册和配置集群没有限制。ECS应用接入方式在开发中,敬请期待。
创建应用的用户 实名认证,且账户内金额大于0元。 目前治理中心正在公测,此项只针对托管的集群。

注册配置中心使用限制

限制项 限制值 说明
创建应用的用户 实名认证,且账户内金额大于0元。 目前治理中心正在公测,此项只针对托管的集群。