需要通过 git-repo 提供支持。即将开放服务。