全部产品

接入 SDK

更新时间:2020-04-21 11:33:47

要使用 SDK 访问 API 网关的 OpenAPI,您必须引入以下两个 SDK:

  • 基础 SDK:是蚂蚁金服金融科技中通过 SDK 调用任何 API 时都必须依赖的 SDK。
    1. <!-- 基础 SDK -->
    2. <dependency>
    3. <groupId>cn.com.antcloud.api</groupId>
    4. <artifactId>antcloud-api-sdk</artifactId>
    5. <version>3.0.1</version>
    6. </dependency>
  • 应用 SDK:即 API 网关产品的 SDK,是为 API 网关功能封装而成的 SDK。
    1. <!-- 应用 SDK -->
    2. <dependency>
    3. <groupId>cn.com.antcloud.api</groupId>
    4. <artifactId>antcloud-api-apigateway</artifactId>
    5. <version>1.0.68</version>
    6. </dependency>