本文介绍如何安装事件总线EventBridge PHP SDK。

环境准备

  • 环境要求
  • 查看语言版本

    执行命令php -v查看PHP语言版本。

安装SDK

  1. 执行以下命令安装PHP SDK。
    composer require alibabacloud/eventbridge
  2. 执行以下命令安装打印端口。
    composer require alibabacloud/tea-console