本文介绍如何安装事件总线EventBridge C# SDK。

环境准备

  • 环境要求
    • 安装.NET 2.0以上版本。更多信息,请参见安装.NET
    • 安装Visual Studio 2010以上版本。更多信息,请参见安装Visual Studio
  • 查看语言版本

    执行命令dotnet --version查看.NET Core版本。

安装SDK

在Visual Studio中安装C# SDK。

  1. 选择工具 > NuGet包管理器 > 程序包管理器控制台
  2. 执行以下命令安装C# SDK。
    Install-Package AlibabaCloud.SDK.Eventbridge