阿里云首页 智能媒体生产

安装

本文提供了ICE Java SDK的多种安装方式,请结合实际使用场景选用。

使用ICE Java SDK之前,您需要先安装Java SDK。

前提条件

使用Java 1.8及以上版本。

您可以通过命令java -version查看Java版本。

安装SDK

在Maven项目中加入依赖项(推荐方式)在Maven工程中使用ICE Java SDK,只需在pom.xml中加入相应依赖即可。以1.1.2版本为例,在<dependencies>中加入如下内容:

<dependency>
  <groupId>com.aliyun</groupId>
  <artifactId>ice20201109</artifactId>
  <version>1.1.2</version>
</dependency>

查看SDK最新版本

也可以下载SDK手工导入。