Workbench支持可视化管理Linux实例中的文件,本文介绍如何对文件进行增删改查操作。

查看文件

  1. 在顶部菜单栏左上角处,选择视图 > 文件树
  2. 查看文件。
    文件树显示效果如下图所示。 file-navigator

新建文件

  1. 在文件树中,右键单击需要新建文件的位置,然后在菜单中单击新建文件
  2. 新建文件对话框中,输入文件名称,然后单击确定

编辑文件

  1. 在文件树中,右键单击文件,然后在菜单中单击打开
  2. 在编辑区域输入内容,然后单击页面右上角的保存图标。
    edit-file
  3. 确认保存?对话框中,单击确定

删除文件

  1. 在文件树中,右键单击文件,然后在菜单中单击删除
  2. 确定删除文件或目录对话框中,单击确定