在使用Java SDK收发消息前,您需按照本文提供的内容来准备环境。

环境要求

  • 安装JDK 1.6或以上版本。更多信息,请参见安装JDK
  • 安装Maven。更多信息,请参见安装Maven

安装Java SDK

通过Maven方式引入依赖,在pom.xml中添加以下依赖。
<dependency>
    <groupId>com.aliyun.mq</groupId>
    <artifactId>mq-http-sdk</artifactId>
    <version>X.X.X</version>  //设置为Java SDK的最新版本号。
    <classifier>jar-with-dependencies</classifier>
</dependency>
说明 获取SDK的版本信息,请参见版本说明