文档

云助手命令内容检查

更新时间:

云助手命令中不包含您设置的敏感内容,视为“合规”。

应用场景

避免云助手命令中存在高风险操作,使ECS实例的操作系统出现配置错误或数据丢失。

风险等级

默认风险等级:低风险。

当您使用该规则时,可以按照实际需求变更风险等级。

检测逻辑

  • 云助手命令中不包含您设置的敏感内容,视为“合规”。

  • 云助手命令中包含您设置的敏感内容,视为“不合规”。关于如何修正该问题,请参见修正指导

规则详情

参数

说明

规则名称

云助手命令内容检查

规则标识

ecs-command-exclude-sensitive-content

标签

ECS、Command

自动修正

不支持

规则触发机制

配置变更

规则支持的资源类型

ECS云助手命令

规则入参

content

修正指导

删除云助手命令。具体操作,请参见删除命令

  • 本页导读 (1)