视频点播上传视频长时间处于“上传中”状态
问题描述
通过视频点播上传视频,发现该视频长时间处于“上传中”状态。
问题原因
该问题常见的原因如下:
- 只生成上传凭证但没有上传视频
- 视频文件太大导致上传时间较长
- 网络问题
解决方案
您可以按照以下步骤排查并解决问题:
- 只生成上传凭证但没有上传视频:
- 视频文件太大导致上传时间较长:
确认上传文件大小以及处于“上传中”状态的时间是否处于合理范围。通过控制台、上传SDK和客户端上传工具等方式上传文件时,默认会使用分片上传,最大支持上传48.8TB的单个文件;上传SDK同时也提供简单上传功能,其最大支持上传5GB的单个文件。
说明:视频点播无法上传0秒视频。
- 网络问题:
若您是通过控制台上传视频,您需要确认上行带宽是否满足需求。
适用于
- 视频点播