在使用Node.js SDK收发消息前,您需按照本文提供的内容来准备环境。

环境要求

安装Node.js 7.6.0或以上版本。更多信息,请参见安装Node.js

安装完成后,您可以执行node -V命令查看Node.js语言版本。

安装Node.js SDK

执行以下命令安装Node.js SDK。
npm i @aliyunmq/mq-http-sdk