Quick BI子账号无法登录

更新时间:

问题描述

主账号已经购买了产品,但是子账号无法使用;子账号已经添加到组织中,但是无法登录等问题。

问题原因

主账号购买Quick BI后,需要在组织管理中,把需要使用Quick BI功能的账号加到组织里,没有添加或者添加错账号,都会导致无法登录。

解决方案

主账号购买Quick BI后,需要登录Quick BI,然后执行如下操作:

  1. 登录Quick BI控制台,进入配置面板。
  2. 点击添加用户按钮,会弹出如下弹窗。
  3. 根据账号类型,选择相应勾选项(目前Quick BI支持阿里云主账号、阿里云子账号登录,钉钉账号添加后只能在手机端查看报表,不能在PC端编辑报表,该文档不介绍如何添加钉钉账号)。
  4. 主账号直接添加账号登录名即可,如果是子账号,需要先填创建该子账号的主账号,再填子账号,然后根据实际使用情况填写权限信息。
    注:添加子账号时不能添加@后面的信息,比如:
    • 子账号名:hsdhds114@1061527487135651.onaliyun.com
    • 创建该子账号的主账号名:hsdhds111
    则添加方式如下:

适用于

  • Quick BI