首页 >如何解决Swift项目CocoaPods集成时Podfile文件中使用“use_frameworks!”关键字报错?

如何解决Swift项目CocoaPods集成时Podfile文件中使用“use_frameworks!”关键字报错?

若Swift项目CocoaPods集成时Podfile文件中使用use_frameworks!关键字,建议单独将framework进行手动集成,具体步骤请参见iOS SDK接入的集成步骤章节。

适用于

  • HTTPDNS
阿里云首页 相关技术圈