问题描述

消费者(Consumer)连接消息队列Rocket MQ版时提示Group ID不存在。

问题原因

使用的Group ID错误或者未创建该Group ID,导致连接Broker时,未通过服务器校验。

解决方案

参考下列步骤进行排查:

  1. 登录消息队列Rocket MQ版的控制台
  2. 在左侧导航栏单击Group管理,检查您是否已经创建Group ID。
    • 已创建
      确保程序代码中的Group ID与控制台中的Group ID一致。
    • 未创建
      在Group管理页面单击创建Group ID。关于如何创建Group ID,请参见快速入门
  3. 使用正确的Group ID重新连接Broker。

适用于

  • 消息队列Rocket MQ版

如果您的问题仍未解决,您可以在阿里云社区免费咨询,或提交工单联系阿里云技术支持。