首页 机器人流程自动化RPA 常见问题 异常处理 异常:无法安装 .NET 导致RPA安装失败

异常:无法安装 .NET 导致RPA安装失败

【问题现象】

在安装阿里云RPA客户端时,显示以下无法安装的异常

客户端安装失败

原因排查

RPA安装包是基于微软.net framework 3.5版本开发的,若电脑上没有这个版本.net,会导致安装出现问题。

【解决办法】

AliRPA_Setup.exe.config

下载AliRPA_Setup.exe.config,将该文件放在阿里云RPA安装包同级目录下,并将.exe.config前的文件名修改为阿里云RPA安装包的文件名,就可以正常点击安装包安装了。

阿里云首页 机器人流程自动化RPA 相关技术圈