本文介绍因连接超时无法访问的解决方法。

问题现象

当您使用独享版云虚拟主机搭建的网站无法访问时,进入主机管理控制台,提示异常信息,如下图所示。

主机控制台异常

可能原因

  • 网络异常。
  • 网站程序异常,大量消耗系统资源导致无法访问网站。

解决方案

  1. 打开本地主机的cmd命令执行窗口,通过执行ping命令,查看网络是否畅通。
    ping 云虚拟主机域名

    回显如下图所示,表示网络畅通。

    ping命令

    根据您的网络状况,执行对应操作:

    • 如果网络不通,请排查并解决网络问题后,重新访问网站。
      • 如果网站可以访问,问题解决。
      • 如果网站仍然无法访问,请继续执行步骤2
    • 如果网络通畅,请继续执行步骤2
  2. 登录云虚拟主机管理页面
  3. 找到网站无法访问的云虚拟主机,单击对应操作列的管理
  4. 在左侧导航栏,单击主机信息
  5. 主机信息页面,在服务器信息区域,单击状态右侧的重启服务器
  6. 重启完成,主机状态显示运行中且不再报错时,请尝试访问网站。如问题仍未解决,请提交工单