CDN无法变更计费方式
更新时间:
问题描述
阿里云CDN产品默认支持按流量计费,在将按流量计费变更为按峰值带宽计费或月结95带宽峰值计费时,提示“升级或降配的配置未改变,请重新选择”,无法进行变更。
问题原因
CDN将无法按流量计费变更为按带宽峰值计费或月结95带宽峰值计费的原因如下:
- 计费方式变更为按带宽峰值计费时,需要业务满足近30天的带宽峰值超过5Gbps。
- 计费方式变更为月结95带宽峰值计费时,需要业务满足月消费金额大于10万。
解决方案
当前您账户下CDN的业务不满足要求时,是无法变更计费模式的,关于变更计费说明,请参见变更计费方式。
注意:提交计费方式变更后,变更生效前无法通过任何方式取消或再次变更,请谨慎操作。
更多信息
变更计费方式后,需要在当前的计费周期结束后才会实际生效,生效规则如下:
说明:计费项的出账时间通常有3~4个小时的延迟,计费方式变更完成以后的3~4个小时内还会输出按原来计费模式扣费的账单。
- 当前是“按流量”计费类型,实际变更生效时间是次日凌晨0点。
- 当前是按日计费类型,例如“按带宽峰值”计费,实际变更生效时间是次日凌晨0点。
- 当前是按月计费类型,例如“月结95带宽”计费,实际变更生效时间是次月1日凌晨0点。
适用于
- CDN
文档内容是否对您有帮助?