文档

弹性伸缩的报警任务显示数据不足怎么办?

更新时间:

弹性伸缩控制台上创建报警任务后,如果出现报警状态显示数据不足的现象,请参考本文方案解决。

问题描述

在弹性伸缩控制台上创建报警任务(系统)后,对应的报警状态显示数据不足,具体信息如下所示:

数据不足.png

问题原因

由于弹性伸缩报警任务的监控源来自云监控数据,上述问题可能是云监控未采集到对应的云服务器ECS数据所导致。

解决方案

  1. 登录ECS管理控制台

  2. 在左侧导航栏,选择部署与弹性 > 弹性伸缩

  3. 伸缩组管理页面,找到待操作的伸缩组,单击伸缩组ID进入伸缩组详情页。

  4. 单击实例列表页签,查看并记录ECS实例ID。

    自动创建页签下的ECS实例为例,如下图所示:

    ECS实例-en.png

  5. 登录云监控控制台

  6. 在左侧导航栏,单击主机监控

  7. 在搜索框中输入ECS服务器的ID,查看云监控插件是否安装。

    主机监控.png

    • 如果argusagent状态显示为图标3.jpg图标,表示尚未安装云监控插件,您需要单击图标1.jpg图标2.jpg图标自动或手动安装。具体操作,请参见安装云监控插件

    • 如果argusagent状态显示为运行中,表示已经安装云监控插件,但是查看监控图表却没有监控数据,请继续执行下一步排查。

  8. 查看云监控插件状态是否正常。

    具体操作,请参见查看插件状态

    说明

    如果云监控插件状态异常,建议您重启该插件,具体操作,请参见重启云监控C++版本插件

  9. 确认弹性伸缩控制台的报警任务状态恢复正常。

    2023-12-20_15-13-46.png

  • 本页导读 (1)
文档反馈