文档

使用阿里云移动DevOps构建iOS应用时Pods安装失败

更新时间:

问题描述

在使用阿里云移动DevOps构建iOS应用时,下载GitHub资源失败或超时。

解决方案

请执行以下操作进行处理:

  1. 首先需要确认当前您使用的镜像配置,当前有几种镜像:
    • FastGit:FastGit是国外的一个GitHub全库镜像。
    • 主库镜像:使用Gitee镜像的GitHub CocoaPods库。
  2. 您可以打开verbose选项后再构建,这样可以获取更加详细的错误信息。

适用于

  • 移动DevOps
  • 本页导读 (0)