Quick BI扫码开通企业微信微应用后,无法同步通讯录什么原因

更新时间:

问题描述

扫码开通企业微信微应用后,无法同步通讯录什么原因。

问题原因

用户创建企业微信微应用时,设置的微应用的可见范围是授权了部分用户可见,企业微信的接口目前无法获取到用户的范围,因此无法同步通讯录。

解决方案

修改企业微信微应用的可见范围为部门即可。

适用于

  • Quick BI

说明:本文档描述的功能场景已在公共云V4.3.2环境验证。