文档

Quick BI中调用OpenAPI报错:“Access forbidden. Your instance version or access key is not allowed to call the API operation.”

更新时间:
一键部署

问题描述

Quick BI中调用OpenAPI报错:

{
 "RequestId": "********-****-****-****-************",
 "HostId": "quickbi-public.*.aliyuncs.com",
 "Code": "Access.Forbidden",
 "Message": "Your instance version or access key is not allowed to call the API operation, only professional
version supports calling."
}

问题原因

用户使用的Quick BI版本为高级版,实例版本或者 AccessKey不允许调用该 API,用户没有权限对该资源进行操作,仅专业版支持调用。

解决方案

升级Quick BI至专业版即可调用。

适用于

  • Quick BI

说明:本文档描述的功能场景已在公共云V4.4.4环境验证。