Quick BI自助取数任务报错“Connect to[IP地址] failed Connection refused”
更新时间:
问题描述
Quick BI自助取数任务报错“Connect to[IP地址] failed,Connection refused”。
问题原因
此问题一般出现在独立部署客户环境,问题原因是自助取数所部署的机器在连接用户取数对应的数据源时不能连通,原因可能为:
1.自助取数机器IP不通数据源。
2.自助取数机器IP不在数据源的白名单中。
解决方案
联系阿里技术工程师检查自助取数IP到客户数据源的连通性。
适用于
- Quick BI(独立部署环境)
文档内容是否对您有帮助?