在使用内容检测API PHP SDK前,您需要按照以下步骤安装依赖。

环境准备

支持的PHP版本为5.5以上。

下载SDK

  1. 下载PHP SDK
  2. 执行如下命令,安装SDK。
    composer require alibabacloud/green
  3. 执行如下命令,引入SDK依赖包。
    use AlibabaCloud\Green\Green;