utdid 与其他服务的 SDK 产生冲突

问题详述

utdid4all-1.1.5.3_proguard.jar 与其他 SDK 冲突。

问题分析

阿里系的 SDK 大部分都会有 utdid 这个依赖,使用多个 SDK 可能会导入多个 utdid。

解决方法

保留最新版本即可,由于我们 utdid 是较新的,建议保留我们的,删除其他的 utdid 依赖。

详情可参见:阿里云-移动云产品SDK UTDID冲突解决方案

阿里云首页 相关技术圈