阿里云首页

用户反馈利用CocoaPods报错

问题详述

用户反馈利用CocoaPods报错:The ‘Pods-card’ target has frameworks with conflicting names: utmini.framework and utdid.framework.

问题分析

在手动集成时, utmini.framework还有utdid.framework冲突了。应该是集成前项目已经有了这两个库了,只需保留一个utmini.framework和utdid.framework。

解决方法

手动删除重复的库。

首页 用户反馈利用CocoaPods报错