Quick BI将企业微信组织中的用户同步添加到Quick BI组织,提示同步成功,但是用户管理模块搜不到。

更新时间:

问题描述

同步企业微信的一个用户毛XX到Quick BI组织,提示同步成功。但是同步之后,在用户管理中看不到这个用户,发现用户总数也没有变化:

image

后台请求接口也没有报错:

image

问题原因

同步的企业微信账号已经和Quick BI组织中的一个BI账号绑定导致。

解决方案

取消该企业微信和BI账号的绑定,重新同步即可。

适用于

  • Quick BI公有云专业版6.0.1