介绍SAG-1000设备显示离线的原因和处理方法。

故障现象

登录智能接入网关控制台,查看设备状态为离线

可能原因

  • 设备软件故障。
  • 设备到阿里云联网故障。
  1. 通过尝试在同一个运营商出口环境内ping其他知名网站,确认您的运营商网络正常。
    • 如果不正常,请处理运营商网络问题。
    • 如果正常,请跳转至2
  2. 请检查设备本身是否上电。
    • 电源状态指示灯是否为绿色。
    • 已连接的网络接口状态灯是否为绿色。
    • 如果设备上电失败,请参见设备无法上电处理。
    • 如果设备上电成功,请跳转至3
  3. 登录交换机控制台,查看设备和交换机的连通性。
    • 如果是静态路由接入,尝试通过交换机,能否ping通设备的每个接口IP,如果其中有无法ping通的接口,请参考设备和交换机之间的链路故障(sag-1000),排除接口互联问题。
    • 如果是单机设备,观察设备机身的状态指示灯,确认右侧第2和第3个灯是否为黄色或者持续闪烁的。
      • 如果第2个灯为黄色或持续闪烁,说明是设备内部软件问题, 请提工单处理。
      • 如果第3个灯为黄色或持续闪烁,说明设备和阿里云VPN隧道当前不可用,请提工单处理。

      具体指示灯状态说明参见设备指示灯