使用 IDE 安装和配置 Cloud Toolkit 有相应的环境要求,详情请见下表:

项目名 版本要求
IDE 平台
  • Eclipse IDE:4.5.0 (Mars) 及更高版本
  • IntelliJ IDEA:2018.1 及更高版本
  • PyCharm:2018.1 及更高版本
  • GoLand:2018.1 及更高版本
  • PhpStorm:2018.1 及更高版本
  • WebStorm:2018.1 及更高版本
操作系统
JDK 1.8 及更高版本
Maven
Docker 18.09.0 及更高版本