"Cannot verify the security certificate" error when logging on to Outlook with SSL encryption

更新时间:
复制 MD 格式

Issue

When Secure Sockets Layer (SSL) encryption is enabled, a security certificate prompt appears when you log on to the Outlook client, as shown below:

Cause

This issue occurs because SSL encryption is enabled and the POP3 server address is set to pop3.yourdomain.com.

Solution

To resolve this issue, change the POP3, SMTP, and IMAP addresses. The following steps use Outlook Office 2010 as an example to show how to configure SSL encryption for a POP3 account:

Note

This method applies to Outlook Office 2007, 2010, 2013, and 2016.

1. In Outlook Office 2010, click File > Info > Account Settings > Account Settings (A).

2. On the settings page, double-click the name of the configured email account to change its settings.

3. Change the POP3 and SMTP server addresses, and then click Next to complete the configuration.

  • POP3 address: pop.qiye.aliyun.com

  • SMTP address: smtp.qiye.aliyun.com

  • IMAP address: imap.qiye.aliyun.com