Public error codes
Updated at:
Error codes
|
HTTP status code |
Error code |
Error message |
Description |
Action |
| 406 | AliyunError | An Alibaba Cloud product error occurred. | Alibaba Cloud product error. %s. | |
| 404 | AppInstanceNotFound | The specified application instance %s does not exist. | The specified application instance does not exist. Check whether the parameter is valid. | |
| 404 | AppNotFound | The specified application %s does not exist. | The specified application does not exist. Check whether the parameter is valid. | |
| 406 | DbError | A database error occurred. | A database error occurred. | |
| 403 | DuplicateTagKey | Duplicate tag key exists: %s. | Duplicate tag keys exist. | |
| 406 | EcsError | An error occurred while calling the ECS API operation. | An ECS API call error occurred. | |
| 407 | EntityNotExist.Role | AliyunServiceRoleForEHPCManagedNetwork is not authorized by your account. | Your account has not been authorized with the E-HPC Instant service-linked role AliyunServiceRoleForEHPCManagedNetwork. Authorize the role by following the documentation. | |
| 403 | ExecutorNotFound | The specified job executor was not found. | The specified executor was not found. | |
| 403 | GetResourceFailed | Failed to get resource. | Failed to retrieve the resource. | |
| 400 | ImageAlreadyExists | The image id already exists. | The image already exists. | |
| 403 | ImageInUse | Image is still used by jobs. | The image is still in use. | |
| 404 | ImageNotFound | The specified image does not exist. | The specified image does not exist. Check whether the parameter is valid. | |
| 400 | InDebt | Your account has overdue payments. | Your account has an overdue payment. | |
| 400 | InvalidParams | The specified parameter %s is invalid. | Invalid parameter: %s. | |
| 403 | InvalidParams | Invalid parameters: %s. | Invalid request parameter: %s. | |
| 403 | InvalidStatus.ActionPlan | The current status of the execution plan does not support this operation. Please try again later. | The current status of the execution plan does not support this operation. Try again later. | |
| 400 | JobNotFound | The specified job id is not found. | The job ID was not found. | |
| 407 | NotAuthorized | No authorization is granted. | Unauthorized. | |
| 400 | NotEnabled | You have not enabled this service. | This service has not been activated for your account. | |
| 400 | NotExisted.ActionPlan | The specified action plan does not exist. | The specified execution plan does not exist. | |
| 400 | PoolAlreadyExists | The pool already exists. | The resource pool already exists. | |
| 403 | PoolInUse | The specified pool is in use. | The resource pool is in use. | |
| 403 | PoolNotFound | The specified pool was not found. | The resource pool does not exist. | |
| 403 | PoolStatusInvalid | The specified pool in invalid status. | Invalid resource pool status. | |
| 406 | QuotaError | Quota error: %s. | Quota error: %s. | |
| 406 | QuotaExceeded.ActionPlan | The number of action plans in the current account has exceeded quota. | The number of execution plans under the current account exceeds the quota limit. | |
| 406 | QuotaExceeded.JobQuota | The number of jobs or executors in the current region exceeds the limit. | The quota for jobs or execution nodes in the current region has been exceeded. | |
| 403 | QuotaExceeded.PrivateIpAddress | Insufficient private IP addresses in vSwitch: %s. | Insufficient available private IP addresses in the vSwitch: %s. | |
| 403 | QuotaExceeded.Resource | Insufficient resource quota. | Insufficient resource quota. | |
| 403 | RecommendEmpty.InstanceTypeSoldOut | The resource is out of stock. | The resource is sold out. | |
| 403 | SecurityGroupInstanceLimitExceed | The maximum number of instances in a security group is exceeded. | The number of instances in the security group has reached the maximum limit. | |
| 404 | SecurityGroupNotExists | The security group does not exist. | The security group does not exist. | |
| 406 | ServiceAPIError | Failed to call the operation. Cause:%s. | The API call failed. %s. | |
| 503 | ServiceUnavailable | The request has failed due to a temporary failure of the server. | The request failed because the service is temporarily unavailable. | |
| 406 | TagError | Tag operation error. | A tag operation error occurred. | |
| 403 | PoolAccessDenied | The account does not have permission to access the specified pool. | The RAM user does not have permissions to operate on the specified resource pool. Contact the Alibaba Cloud account owner for authorization. |
Is this page helpful?