PAI ArtLab FAQ

更新时间:
复制 MD 格式

Common issues and solutions for PAI ArtLab billing, authentication, features, and tools

Ask Xiao PAI first

PAI Assistant (Xiao PAI) provides guidance on PAI features and offers automated diagnostics for DSW instances, DLC jobs, and EAS services, including failure diagnosis and solution recommendations.

image

Type

Question

Billing issues

Free trial

Q: What do I do if I fail to claim free trial resources?

Q: What resources are included in the free trial?

Q: What do I do after the free trial expires or the resources are used up?

Plans, resource plans, and coupons

Q: Why did I receive a text message that my resource plan is running low? How does this affect me?

Q: Will the plan or resource plan I purchased on the PAI ArtLab platform be automatically renewed after it is used up?

Q: How do I view the usage and expiration date of free trial resources, coupons, and resource plans?

Q: What do I do if I fail to claim a Yunxiao Creator coupon?

Billing rules and purchase operations

Q: My Alibaba Cloud account has completed identity verification and is linked to Alipay. Will the fees incurred from using the product be directly deducted from my personal Alipay account? What are the deduction rules for fees generated on the platform?

Q: What are the billing rules for different tool versions on the platform?

Q: How are the resources of associated cloud products calculated?

Q: How can individual and enterprise users pay for and purchase ArtLab resources?

Others

Q: I noticed that charges are still being generated on my bill and my coupons or resource plans are being consumed even when I am not using the PAI ArtLab platform. Why is this happening and how can I fix it?

Authentication, authorization, and activation

Q: How can Alibaba Cloud accounts and RAM users complete platform authentication, authorization, and activation?

Q: When I go to the authentication, authorization, and activation page, a message indicates that the current RAM user does not have activation permissions and I should contact the administrator. What should I do?

Q: When I go to the authentication, authorization, and activation page, a message indicates that my account has an overdue payment. What should I do?

Q: An authorization item is unresponsive when I click it repeatedly. What should I do?

Product features

Q: How do I clear the storage space?

Q: Issues with custom uploads and installation of models and node plug-ins

Q: Tool version issues

Q: I uploaded more than 15 images to a dataset, but the interface only displays 15. Why?

Q: Model issues

Q: Tool issues

Q: After I build a custom workflow in ComfyUI, can I convert it into an API for calls?

Others

Q: After I start a tool, the tool page is blank and refreshing does not fix it. What should I do?

Billing

Free trial

Q: What do I do if I cannot claim free trial resources?

  • Cause

    • Each Alibaba Cloud account can claim free trial resources only once.

    • You used PAI ArtLab before claiming free resources, so your account is no longer eligible for the free trial.

    • Other possible causes.

  • Solution

    Check whether your account meets the conditions in Trial rules.

    If ineligible, register a new Alibaba Cloud account with a new phone number.

Q: What resources are included in the free trial?

Billing rules.

Q: What do I do after the free trial expires or I use up the resources?

To continue using PAI ArtLab, purchase a resource plan or add funds to your account balance for pay-as-you-go billing.

If free trial resources are about to expire, clear stored resources promptly. How do I clear the storage space?.

Plans, resource plans, and coupons

Q: Why did I receive a text message that my resource plan is running low? How does this affect me?

Yunxiao Creator coupons, resource plans redeemed with coupons, and Alibaba Cloud free trial resources have usage quotas and expiration dates.

  • Expiration reminder: You receive a text notification when your resource plan is about to expire. Usage after expiration incurs charges.

  • Monitor usage: All resource plans have quotas. Monitor the remaining quota of your resource plan.

  • Statistics latency: Consumption statistics have a one-day delay. Do not use resources up to the limit. For example, you may have no resources left, but the interface shows 10% remaining. Continuing to use the service results in an overdue payment. Stop using the service when remaining resources are low.

Q: Will the plan or resource plan I purchased on the PAI ArtLab platform automatically renew after it is used up?

No. Plans or resource plans purchased on the PAI ArtLab platform do not auto-renew.

Q: How do I view the usage and expiration date of free trial resources, coupons, and resource plans?

View usage and expiration dates.

Q: What do I do if I fail to claim a Yunxiao Creator coupon?

Claiming the coupon requires student identity authentication on your phone number, linked Alipay account, and Alibaba Cloud account. Verify that your current account has passed student authentication.

Billing rules and purchase operations

Q: My Alibaba Cloud account has completed identity verification and is linked to Alipay. Will the fees incurred from using the product be directly deducted from my personal Alipay account? What are the deduction rules for fees generated on the platform?

Fees are not directly deducted from your personal Alipay account. Fees are deducted in the following order:

  • Account balance below 0 (overdue): You cannot use the platform. No fees are generated.

  • Balance is 0 with no free trial, coupons, or plans: You cannot use the platform. No fees are generated.

  • Balance >= 0 with free trial, coupons, or plans: Fees are deducted from your free trial resources, coupons, or plans.

  • Balance >= 0 with no free trial, coupons, or plans: Fees are deducted from your Alibaba Cloud account balance.

Q: What are the billing rules for different tool versions on the platform?

PAI ArtLab billing.

Q: How are the resources of associated cloud products calculated?

Pay-as-you-go.

Q: How can individual and enterprise users pay for and purchase ArtLab resources?

  • Individual users can purchase PAI ArtLab resources by buying a resource plan or adding funds to their Alibaba Cloud account balance for pay-as-you-go billing.

  • Enterprise users with collaboration or purchase needs can search for DingTalk group 88010006410 to contact us.

Others

Q: I noticed that charges are still being generated on my bill and my coupons or resource plans are being consumed even when I am not using the PAI ArtLab platform. Why is this happening and how can I fix it?

  • Cause 1

    Stored assets continuously consume resources:

    • Uploaded dataset images incur storage fees deducted from your coupons.

    • Transferring models from Model Square to My Models incurs storage fees.

    • Images generated using any image generation tool are saved to your storage space. Storing these images incurs storage fees.

  • Solution

    Clear the storage space.

  • Cause 2

    A Pro version tool is running with auto-shutdown disabled. The underlying instance continues consuming resources. Affected tools:

    • Kohya (Pro version)

    • Stable Diffusion WebUI (Pro version)

    • ComfyUI (Pro version)

  • Solution

    • When not using a tool, close its tab to shut it down.

      image

    • Keep auto-shutdown enabled when starting tools. Idle tools shut down automatically after 20 minutes.

      image

    • On the Developer Center page, shut down running Toolbox and custom services.

Authentication, authorization, and activation

Q: How can Alibaba Cloud accounts and RAM users complete platform authentication, authorization, and activation?

Activate and authorize PAI ArtLab.

Q: When I go to the authentication, authorization, and activation page, a message indicates that the current RAM user does not have activation permissions and I should contact the administrator. What should I do?

  • Cause

    The RAM user has not been granted the required permissions by the Alibaba Cloud account.

  • Solution

Q: When I go to the authentication, authorization, and activation page, a message indicates that my account has an overdue payment. What should I do?

Add funds to your Alibaba Cloud account until the balance is 0 or greater, then return to the platform to complete authentication, authorization, and activation.

image

Q: An authorization item is unresponsive when I click it repeatedly. What should I do?

Refresh the browser page and try again.

Product features

Q: How do I clear the storage space?

  1. Log on to PAI ArtLab, hover over image in the upper-right corner, and click the Storage link.

    image

  2. In the OSS console, click Permanently Delete.

    image

Q: Issues with custom uploads and installation of models and node plug-ins

Upload a local model to the PAI ArtLab platform.

Q: Tool version issues

  • Shared vs. Pro version differences: Terms.

  • PAI ArtLab vs. open-source Stable Diffusion WebUI differences: Appendix.

Q: I uploaded more than 15 images to a dataset, but the interface only displays 15. Why?

On an ultra-wide curved screen, the dataset may not display fully. Shrink the browser window to view all images.

Q: Model issues

Model sources, commercial use, and operations: PAI ArtLab Model Usage Instructions.

Q: Tool issues

ComfyUI, Kohya, and Stable Diffusion WebUI operations: PAI ArtLab Toolbox instructions.

Q: After I build a custom workflow in ComfyUI, can I convert it into an API for calls?

Yes. PAI ArtLab Toolbox instructions.

Others

Q: After I start a tool, the tool page is blank and refreshing does not fix it. What should I do?

Clear your browser cache:

  1. On the PAI ArtLab page, press F12.

  2. Go to Network, select Disable cache, and refresh the page.

    image