Error S12: Data synchronization key retrieval failed

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An SMC migration task fails with the error "S12_*: Failed to obtain the data synchronization key". This error occurs when the SMC client on the source system cannot retrieve the data synchronization key from the destination instance.

Symptom

An SMC migration task fails with the error "S12_*: Failed to obtain the data synchronization key". The error code can be one of the following:

  • S12_U28

  • S12_U7

  • S12_U56

  • S12_U6

Cause

The SMC client on the source system cannot retrieve the data synchronization key. Possible causes:

  • The transit service (port 8080) on the destination instance is unavailable.

  • Network access from the source system to the IP address and port 8080 of the destination instance is blocked.

Solution

  1. Troubleshoot the transit service connection by following Error S11: Network connectivity to the transit service on the destination instance is abnormal.

  2. After you resolve the network issue, run the SMC client to retry the operation. For more information, see Run the SMC client.