全部产品
  • 首页 > 
  • 不支持一键安装云安全中心Agent的场景汇总

不支持一键安装云安全中心Agent的场景汇总

KB: 121590

 · 

更新时间:2020-04-10 15:48

概述

本文主要介绍不支持一键安装云安全中心Agent插件的场景汇总。

详细信息

云安全中心支持对阿里云服务器进行一键安装云安全中心Agent插件,但是以下场景阿里云无法支持一键安装云安全中心Agent插件:

  • 服务器为非阿里云服务器。
  • 网络类型为经典网络。
  • ECS不在支持的区域内。
  • 服务器操作系统为Windows 2008、Redhat、FreeBSD、Coreos。
  • 未安装云助手

对于以上不支持一键安装的场景,您需执行手动安装。有关手动安装云安全中心Agent插件的详细操作,请参见手动安装Agent

适用于

  • 云安全中心