问题描述
访问轻量应用服务器上的网站或应用,出现网络访问过慢的情况,与设置的预期带宽不符。
问题原因
- 服务器地域为香港。
中国大陆访问中国香港以及海外地域部分轻量应用服务器,出现网络无法连通的情况(海外客户端访问正常)。根据路由跟踪分析,异常节点处于跨境互联出口处,阿里云已向运营商报障,目前运营商尚未反馈恢复信息。
- 服务器的带宽可能被占满。
- 本地网络不稳定所导致。
- 服务器已欠费。
解决方案
阿里云提醒您:
- 如果您对实例或数据有修改、变更等风险操作,务必注意实例的容灾、容错能力,确保数据安全。
- 如果您对实例(包括但不限于ECS、RDS)等进行配置与数据修改,建议提前创建快照或开启RDS日志备份等功能。
- 如果您在阿里云平台授权或者提交过登录账号、密码等安全信息,建议您及时修改。
定位相关的问题原因后,选择下列对应的解决方法:
- 若服务器的地域是否为香港,出现网络访问过慢的情况,可以测试其它海外服务器是否也存在访问过慢的情况。若海外服务器同样存在该问题,您的业务因此受到影响,建议将香港地域的服务器迁移至国内地域,具体步骤请参见轻量应用服务器的IP地址被封。
- 检查监控信息,查看服务器的带宽是否被占满,较大向外流量会导致主机内部网络拥堵,导致响应外部请求变慢,甚至不响应。较大向外流量通常有以下两个原因:
- 本身接收的请求比较大
如果本身业务流量比较大, 建议考虑增加带宽,具体步骤请参见升级配置。
- 被入侵对外发包攻击
如果是异常流量,建议清理异常进程和异常的定时任务。
- 查看本地网络是否存在不稳定的情况,具体步骤请参见MTR工具使用说明与结果分析。
- 若服务器已欠费,会影响服务器的访问,请参见轻量应用服务器到期后释放时间和数据保留时间说明为服务器续交费用。
适用于
如果您的问题仍未解决,您可以在阿里云社区免费咨询,或提交工单联系阿里云技术支持。
在文档使用中是否遇到以下问题
更多建议
匿名提交