文档

使用客户端收信后网页端的邮件消失

更新时间:

问题描述

如果您在使用客户端时利用POP3/SMTP协议配置阿里邮箱,之后使用客户端收信后,网页端的收件箱中邮件被删除,并且在邮箱网页端的自助查询中查询到是POP删除邮件。

问题原因

邮件被删除的可能原因如下:

  • 没有勾选在服务器上保留邮件的副本

  • 勾选了在服务器上保留邮件的副本,同时忘记取消多少天之后从服务器删除的选项。

解决方案

阿里邮箱服务器后端不会对邮箱收信箱中的邮件进行自动删除,网页端中收件箱里的邮件没有通过网页端登录执行删除操作,出现邮件丢失情况。此时需要根据不同的客户端进行检查:

Foxmail客户端

1、打开Foxmail,单击右上角工具按钮,选择账号管理

2、在系统设置窗口中,单击账号,单击相应的账号。

3、单击服务器,在服务器备份中选择永久保留,单击确定即可。

Outlook客户端

1、启动Outlook,单击文件>信息>账户设置

2、在电子邮件页签下,双击需要修改的邮箱账户。

3、在Internet 电子邮件设置中,单击其他设置

4、选择高级,勾选在服务器上保留邮件的副本,取消多少天之后从服务器删除的选项,单击确定

Windows Live Mail客户端

1、打开Windows Live Mail,在左侧的账户列表中,右键单击需要修改的账号,选择属性

2、在选项窗口中,单击高级,勾选在服务器上保留邮件的副本,取消多少天之后从服务器删除的选项,单击确定

适用于

  • 阿里邮箱

  • 本页导读 (0)
文档反馈