阿里云首页

在Outlook中使用企业邮箱发信时出现“0X80042108”错误码

问题描述

Outlook软件发信失败,报错如下:

0X80042108 此操作已超时等候发送(SMTP)服务器响应 

问题原因

此错误提示客户端连接邮箱的SMTP服务器未能成功。出现此错误与当地网络连接邮箱服务器的稳定状态有关。

解决方案

  1. 尝试关闭防毒软件的电子邮件扫描测试。
  2. 尝试关闭防火墙测试。
  3. 调整客户端软件的连接超时时间,具体操作如下:
    1. 在Outlook客户端的电子邮件设置窗口中,单击其他设置
    2. Internet电子邮件设置中,单击高级,将服务器超时时间增大。
  4. 通过以上方法无法解决,可以将客户端中的邮箱服务器设置为SSL加密方式,使用更加稳定的SSL网络传输协议,如何设置SSL加密请参见阿里云企业邮箱使用SSL加密协议登录邮箱
    说明
    • SSL协议的SMTP地址为smtp.mxhichina.com
    • SSL协议的端口为465。
  5. 保存后重启Outlook,进行测试。

适用于

  • 企业邮箱

 

首页 在Outlook中使用企业邮箱发信时出现“0X80042108”错误码